App License Server service disruption
Incident Report for BuddyBoss
Postmortem

The sudden increase in application activation affected the stability of the database. The problem has been resolved and we have introduced additional solutions to prevent this from happening in the future.

Posted Oct 17, 2022 - 06:44 UTC

Resolved
Our DevOps team has resolved the issue with the App License Server and it should now be operating normally.

We apologize for any inconvenience and thank you for bearing with us.
Posted Aug 01, 2022 - 14:50 UTC
Monitoring
We’ve deployed a fix and restarted the database.

We’re monitoring to ensure that it will not be overloaded and go down again .

Next update will be within the hour.
Posted Aug 01, 2022 - 12:07 UTC
Investigating
The App License Server is currently experiencing issues. We understand this is frustrating and we’re working to resolve this as soon as possible.

We have escalated this to our DevOps team, and will provide an update as soon as more information becomes available.
Posted Aug 01, 2022 - 11:19 UTC
This incident affected: App License Server.