Customer Portal Service Disruption
Incident Report for BuddyBoss
Resolved
Our DevOps team has resolved the issue with the Customer Portal and it should now be operating normally.

We apologize for any inconvenience and thank you for bearing with us.
Posted Jul 26, 2022 - 15:45 UTC
Monitoring
We’ve deployed a fix that excluded requests overload in our Customer Portal.

The site should be up and running now.

We’re monitoring to ensure that it will not be down every few minutes.

Next update will be in about an hour.
Posted Jul 26, 2022 - 14:27 UTC
Investigating
We are currently experiencing a service disruption with our Customer Portal.

Our Dev Ops team is working to identify the root cause and implement a solution.

We will send an additional update as soon as possible.
Posted Jul 26, 2022 - 12:46 UTC
This incident affected: Customer Portal.